Locked at "Loading..." screen when trying to log in

I have also tried the Incognito and clearing the cookies on Chrome and IE but am also still receiving the “Loading…” screen.

Yep, same here! I thought it was me. Tried both with Chrome and IE.

Hi @candeshouse and @OmeWillem - very sorry for the troubles. We’ve been making adjustments today. Can you refresh and try again? Flush history/cookies and hit CTRL+F5 as well.

Our new synching system is realtime, but it does require a little time to establish a good connection. We are working on making that more fault tolerant.

Can you tell me how fast of internet you have on the system(s) having an issue? What is your download speed? With something like http://speedtest.net

I am experiencing the same problem, stuck on the “Loading”.
I have flushed history and cookies and hit the CTRL+F5; still loading.
Download speed is 50 mbps.

We are finding a few cases where people using GTDNext behind Corporate firewalls are not able to log in. You will only see the “loading” screen. We believe these corporations are blocking our use of websockets, which is part of our new real time server technology we implemented this week. We are working on possible solutions now and will update as soon as possible.

FYI, I had the problem in Chrome and I cleared my cached images and that fixed the issue. Might try that.

Same problem here. Tried shutting down the firewall, cleaning the history and cookies, booting on a different browser…:confused:

Can you give us a bit more information on what you mean by “shutting down the firewall”? Many large corporations have firewalls installed, so if you had a personal firewall, which you shut off, but are still at a large corporation, they may still have a firewall in place. Also, you didn’t mention trying CTRL+F5, but I assume, you did. Correct?

Thanks everyone for your patience. Here is a quick summary of the issue and status.

Last week we released a new real-time syncing feature.

The feature caused two problems. Both problems look the same on the surface. The “Loading” screen doesn’t go away.

Here is what to do if you see this screen.

  1. Click CTRL+F5 and refresh your browser. This step fixes the issue for about 98% of the people.
  2. If CTRL+F5 doesn’t help, then trying clearing your browser history, see below picture from Chrome. In Chrome, you go to settings/advanced settings and then click the “Clear browsing data” button. This should fix 99% of the issues.

If you still see the “loading” screen after trying the above two steps, you may be using GTDNext behind a corporate firewall that is blocking our new real-time server technology. If you think you are in this situation, please contact us at support. We are currently tracking 4 or 5 people that fall into this scenario.

Thanks for your support and we do apologize for the extra steps to get this going for you.

I tried my personnal firewall… and yes there is a large chance that my corporation firewall blocks it! I did try the CTRL+F5. I guess I’m one of those trapped!

Thanks @RachBoucher - I responded to your support ticket.

Hey James. I have also confirmed that it the issue exists only at work which indicates it is more than likely related to my company’s firewall. I did try all of the recommendations you provided.

@candeshouse - Thanks for the confirmation. I’ve added you to the list of affected customers. I’ll notify you when we have a solution.

I, also, am only having this problem at work. At home it works fine and also over wireless connections.
I have tried the CTL=F5 and cleared my browser - no luck.

Bob Clark

Ok @RClark - Thanks for letting us know. I’ve added you to our list.

Experiencing the same issue behind our corporate proxy. Happy to do some testing. I have the ability to test on and off the corporate lan.

@jebbster - Thanks for confirming. We’ve identified the issue. We are researching what we need to do code around it.

Please add me to the list. I can access at home but not at work.

@price76 - Thanks for letting us know. We’ve added you to the list. We are making progress on a solution. Thanks everyone for your patience.

We have uploaded a fix for this issue. Please refresh your browsers (maybe even CTRL+F5) and let us know if it is working for you.