Email to Inbox Problem

I am seeing when sending email to my Inbox sometimes the body of the email is not included in the Notes section of the generated Task.

It doesn’t happen all the time, but notice it specifically when using the EmailMe Android app which sends email from Gmail. And it doesn’t matter if I use the default or a custom-generated email. However, when using this app to send email to other destinations, the email is received correctly.

The odd thing is this worked correctly previously. I want to say it may have started when the ability to format notes was added. But that is only a guess.

That’s strange. I’ve never seen that or had it reported before. Has anyone else seen this?

We did find a problem with email. Can you please recheck?

No, still not working. Let me see if I can better isolate the conditions that cause the problem.

Looks like the problem is triggered by sending a plain text email (either as a multipart message or not).

I am able to consistently repeat the problem from different email clients (gmail, yahoo, etc.). And whenever I send a plain text email the body is discarded and not included as a note in the task that gets created.

Thanks Peter for the troubleshooting! We will look into this and see what can be done. Thanks!

Hi Peter,

The issue has been fixed. Now plain-text email bodies also get into the task’s notes.

Thank you for reporting!


Excellent! After a quick test, I can confirm it is working. Thanks!