Cannot delete item

I have an entry i cannot delete.

The cursor was in the body of the notes but for some reason it pasted in the headline area.
Now i cannot delete the entry.

I can mark as “completed” but i cannot get rid of the task.

Everytime i log in, the completed entry is there.
There was a lot of text pasted. I cannot even manually delete the text.
Its completely stuck.

When i try and drag the entry into archives - i get the following error.

Internal server error
We are sorry but the server error has just happened while processing your data.
Please, reload the page to avoid data loss. reload page
We’ve saved the error’s details and will fix it as soon as possible.
If the error repeats constantly please contact support for the assistance.

i have tried and tried to get rid of the entry
any clues

Hi Reg - I just responded to your question via email. Looping in @sergio on this one to see how we can delete that entry.

Ok thanks James for getting back to me. Seems all solved my end. If you need to ask any more just drop me a message.

1 Like