Website down lately

I am not sure it’s just me but I keep getting timeout while accessing
It’s been like this for two days now.
Besides, where is the direct link to the app page?

Maybe it is this glitch you are seeing: Various Technical Gliches - #3 by sergio

The address is

I tried with a proxy (incloak)
BLOG: Host ‘’ or resolved IP is banned.HideMe proxy server
APP: Timeout during receiving remote header.HideMe proxy server

If I go straight to the app from here
“Tempo per la connessione esaurito Il server sta impiegando troppo tempo a rispondere.”
which translates roughtly with “Connection timeout, gtnext is taking too long to answer”

Now I can loging with Incloak but I get 502 Bad Gateway - gnix

Hi M​Toscan,
Do you still have the issue?
The site has been down for a while due to redeployment.
Besides, the site does not work with www. prefix, and there was no redirect form it until now.

If you still don’t have the access to the site can you please log-out using this url: (if it is accessible) clear the browser cookies and log back in.

Logged out, cleaned cookies, dns flushed, host file checked etc. I just can’t access those pages. Which is weird since I can ping them.
The wforewall is bypassed at the moment, so I’d ignore that option as well.
Damn this is weird.

Yes, seems strange.
And to What IP does the resolve?
If I understand right, is the address you can’t access? As blog. and app. are on different IPs.

Also, are you trying to connect through the incloak or some similar anonymizer tool? May it cause the problem then? but timeouts.
I can’t access nor, I can only access these forums.
I am not using any proxies including incloak to access them,
IF i use incloak however, instead of a timeout I get the message responses I copied above.
In any case I can’t access those domains.
Curiosly, I can’t access it neither from my home and office pcs, but can do it using my smartphone on 3G.

That’s strange, as the should resolve to
Seems like a DNS problem.

Can you try to specify the google DNS ( in the network settings to test if the problem is in you provider’s DNS?

I get a slightly different one, but it works perfectly:

The is the address of the domain, and M​Toscan can’t access the that is on

Correct. My bad.

Seems to work from home. Very weird, I’ll need to investigate a bit further.

Talked too early, I can’t access it at home as well. doesn’t work, but I can see and this forum.
Maybe it has something to do with my location?
My IP is

If I access it directly with the IP I get

Welcome to nginx!

If you see this page, the nginx web server is successfully installed and working. Further configuration is required.

For online documentation and support please refer to
Commercial support is available at

Thank you for using nginx.

Welcome to nginx! is the correct response when you access the website by IP. That confirms once again that there is a problem with your DNS provider (or DNS settings on your computer maybe).

Have you tried the suggested Google’s DNS to check if it works with it?

Unfortunately I can’t do much to fix the problem in your local environment as it appears to be, but will gladly help if you need it setting up DNS or something.

I added these two lines

To my hosts file and now it works, thank you!